[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255779: Segmentation fault after choosing wrong network driver

Package: debian-installer
Version: http://people.debian.org/~bubulle/d-i/images/2004-06-22/floppy/

After I accidentally chose the wrong network driver (natsemi
instead of ne), the system displayed

 Segmentation fault

at the bottom of the screen and the installer restarted.  The
lowmem dialog box title was shifted to the left and preceded and
followed by box characters, and its border lines weren't drawn.
Subsequent dialog boxes were displayed correctly.

Matt Kraai            kraai@ftbfs.org            http://ftbfs.org/

Reply to: