[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255369: installation-reports: TC1 cannot insmod network modules - installation cycles



Package: installation-reports
Version: Test Candidate 1
Severity: important

On starting the installer on an old AMD-K6, the installer failed to 
detect the ISA network card, which I know to work with the "ne" module.

On selecting "ne" to be used when prompted to choose a network module, 
the screen blanked grey, paused, then d-i appeared to restart. The 
same occured when I tried a variety of other network modules.

Switching to tty2, I found that insmodding ne showed a series of ugly 
errors regarding "unresolved symbols". I do not have the exact text, 
though I can fetch it if required by rerunning the installation.

While insmod failed, using `modprobe ne io=0x300` was successful and the 
next time d-i cycled I was not prompted to select a network card module.

When installation finished, I was still unable to use insmod network
modules, with the same error. However, once the machine had been 
rebooted, insmod worked along with modprobe.

My CPU is a 200mhz AMD K6.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i586)
Kernel: Linux 2.4.26-1-386
Locale: LANG=en_GB, LC_CTYPE=en_GB



Reply to: