[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing Beta 4 on Sparc Ultra 10

On Wed, 2 Jun 2004, Peter wrote:

> What is this tcl version btw?
The login screen says:

      Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 333MHz), Keyboard Present
      OpenBoot 3.15, 256 MB memory installed, Serial #10648638

After pressing <Stop>-A  I tried:

   ok probe-ide
     Device 0  ( Primary Master )
             ATA Model: SAMSUNG SP0411N

     Device 1  ( Primary Slave )
             Not Present

     Device 0  ( Secondary Master )
             Removable ATAPI Model: CDR-8322B

     Device 1  ( Secondary Slave )
             Not Present

So this looks nice...

Then I tried

   ok boot cdrom

and voila - we are one step further ...

         Welcome to Debian GNU/Linux sarge!

  This is Debian isnatllation CDROM, built on 20040530.

After rpessng enter and some messages from SILO about the memory which was
allocated and the Kernel which is booted I've seen the Linux Penguin.  But
not all went fine and I'm now busy to type the screen for debugging purpose
(wished cut-n-paste would work ;-) )  I use [...] where I leave out information
which seems irrelevant for me.

Sun TYPE 5 keyboard detected without keyclick
SAB82532 serial driver version 1.65
ttyS00 at [...]
ttyS01 at [...]
power: Control reg at [...] ... powerd running.
Linux NET4.0 for Linux 2.4
Based upon [...]
Initializing [...]
Starting kswapd
VFS: Disk quotas vdquot_6.5.1
Journalled Block Device driver loaded
devfs: v1.12c (20020818) Richard Gooch [...]
devfs: boot_options: 0x1
atyfb: 3D RAGE PRO (PQFP, PCI) [...]
SABRE0: Uncorrectable Error, primary error type[DMA Read: Translation Error]
SABRE0: bytemask[ff00] dword_offset[1] was_block(1)
SABRE0: UE AFAR [0000000010883b48]
SABRE0: UE Secondary errors [(none)]
SABRE0: IOMMU Error, type[Invalid Error]
SABRE0: IOMMU TAG(0)[RAW(0000000000c60769)error(Invalid Error)wr(0)sz(8K)vpg(c0ed2000)]
SABRE0: IOMMU DATA(0)[RAW(000000006fe00000)valid(1)used(1)cache(0)ppg(0000000000000000)
Console: switching to colour frame buffer device 160x64
fb0: ATY Mach64 frame buffer device on PCI
pty: 256 Unix98 ptys configured
rtc_init: no PC rtc found
Floppy drive(s): fd0 is 1.44M
FDC 0 is a National Semiconductor PC87306
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
loop: loaded (max 8 devices)
sunhme.c:v2.01 26/Mar/2002 David [...]
eth0: HAPPY MEAL (PCI/CheerIO) 10/100BaseT Ethernet [...]
Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 33MHz system bus speed for PIO modes; [...]
CMD646: IDE controller at PCI slot 01:03.0
CMD646: chipset revision 3
CMD646: chipset revision 0x03, MultiWord DMA Force Limited
CMD646: 100% native mode on irq 4,7e0
    ide0: BM-DMA at [...]
    ide1: BM-DMA at [...]
hda: SAMSUNG SP0411N, ATA DISK drive
ide: Assuming 33MHz system bus speed for PIO modes; [...]
hdc: CRD-8322B, ATAPI CD/DVD-ROM drive
ide0 at [...] on irq 4,7e0
ide1 at [...] on irq 4,7e0 (shared with ide0)
hda: attached ide-disk driver.
hda: 78242976 sectors (40060 MB) w/2048KiB Cache, CHS=4870/255/63, (U)DMA
Partition check:
 /dev/ide/host0/bus0/target0/lun0: unknown partition table
SCSI subsystem driver Revision: 1.00
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
host/usb-uhci.c: $Revision [...]
host/usb-uhci.c: [...]
host/usb-uhci.c: [...]
usb.c: registered new driver usbmouse
usbmouse.c: [...]
usb.c: registered new driver usbkbd
usbkbd.c: [...]
mice: PS/2 mouse device common for all mice
Initializing Cryptographic API
NET4: Linux TCP/IP 1.0 for NET4.0
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Unix domain sockets 1.0/SMP for Linux NET4.0
cramfs: wrong magic
sh-2021: reiserfs_read_super: can not find reiserfs on ramdisk(1,0)
Kernel panic: VFS: Unable to mount root fs on 00:00
 Press L1-A to return to the boot prom

<After moving the mouse by chance the following line was added>
sunmouse: Successfully adjusted to 1200 baud.

Damn, now I'm in need of a coffee break but I was told to be as
verbose as possible and so I did ...

I have not the slightest idea why the RAM disk should be formatted as
ReiserFS and I guess here some Problems with the Beta 4 installer.

Should I try a daily build instead?

Kind regards


Reply to: