[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251940: Install on HP Omnibook XE3

Martin Michlmayr wrote:

* Jose M. Gomez <jmgomez@fireflyuk.net> [2004-05-31 20:48]:
The only problem found was when detecting the PCMCIA Ethernet card.
The card uses the module pcnet_cs, but when loading this module from
the list, the network device eth0 wasn't created, altough the module
was loaded successfully.  This was solved by opening console and
executing /etc/init.d/pcmcia stop and then /etc/init.d/pcmcia start.
Then the module already loaded created the eth0 device.

This has probably been fixed in the image from

Can you try them and confirm?
Hi Martin,

I have downloaded the iso from that site with date June 01 and I
can happily report that the problem is certainly sorted out. The
installation worked perfectly. It also worked perfectly in a Thinkpad
machine I just got my hands on, but that will be documented in
another installation report.

Thanks a lot for your help



Reply to: