[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250860: installation-reports on SATA-SIS

Hash: SHA1

Package: installation-reports

Debian-installer-version: sarge-netinst.iso from 
uname -a: Linux tremendo 2.6.6-k7-sm #1 Sat May 22 14:39:21 CEST 2004 i686 
Date: 25/04/2004 15:01 GMT+1
Method: boot from cd on linux and linux26
Machine: AthlonXP2600, mb ASROCK with sis chipset, nvidia geforce5500, 160gbx2 
Processor:   AMD Athlon(tm) XP 2600+ (1916.58 Mhz, 512kb cache)
Memory: 776176 kB
Root Device: /dev/sda6
Root Size/partition table: 5763616 kb
Output of lspci: 0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 
746 Host (rev 10)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SG86C202
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media 
IO] (rev 36)
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 
0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 0f)
0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 0f)
0000:00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 0f)
0000:00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 
0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI 
Fast Ethernet (rev 90)
0000:00:05.0 RAID bus controller: Silicon Integrated Systems [SiS]: Unknown 
device 0180 (rev 01)
0000:00:0b.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
0000:00:0b.1 Input device controller: Creative Labs SB Audigy MIDI/Game port 
(rev 03)
0000:01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 
0326 (rev a1)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Not really surprised, my serial ata chipset is supported only from 2.6.6-rc1 
of linux kernel with sata-sis lkm.
I cannot choose ata emulation on bios with this chipset, but in my situation 
is not necessary as drives under my previously installed debian (using an old 
PATA drives that I have no more, and then moving to SATA drives) with 2.6.6 
are reported as /dev/sda and /dev/sdb, I remember when I had another 
motherboard with sata-via chip and emulation on they where /dev/hde 
and /dev/hdg.

So I tried to rebuild the boot with kernel 2.6.6-1-386 and kernel-wedge but I 
went wrong somewhere... 

I think that when 2.6.6-1-386 udebs will be accepted in debian-installer, 
sata-sis will be discovered.

Keep on the good work guys.

- -- 
Marco Amadori <elessar@dei.unipd.it>

Version: GnuPG v1.2.4 (GNU/Linux)


Reply to: