[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248442: installation-reports on Supermicro

Martin Michlmayr wrote:
* Kristof Hardy <kristof.hardy@catsanddogs.com> [2004-05-11 10:31]:
Installation with default kernel 2.4.25 went OK. Installing with 2.6 kernel did not work because the ICH5 SATA drivers are probably not in the 2.6 kernel.
I'm fairly sure they should be.  Can you please paste the output of
lspci -n ?  Maybe you can also try a daily snapshot and see if that
works with 2.6.

Maybe they're not in the kernel at boottime?

So then I installed with 2.4, here is the lspci -n output:

# lspci -n
pcilib: Cannot open /sys/bus/pci/devices
0000:00:00.0 Class 0600: 8086:2578 (rev 02)
0000:00:1d.0 Class 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 Class 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 Class 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 Class 0c03: 8086:24de (rev 02)
0000:00:1d.7 Class 0c03: 8086:24dd (rev 02)
0000:00:1e.0 Class 0604: 8086:244e (rev c2)
0000:00:1f.0 Class 0601: 8086:24d0 (rev 02)
0000:00:1f.2 Class 0101: 8086:24d1 (rev 02)
0000:00:1f.3 Class 0c05: 8086:24d3 (rev 02)
0000:01:09.0 Class 0300: 1002:4752 (rev 27)
0000:01:0a.0 Class 0200: 8086:1013
0000:01:0b.0 Class 0200: 8086:1013

I have been following the steps in this url to install (after doing the basic/bare install)
I cannot currently access this page.  However, I should mention that
the daily images support the creation of Software RAID1.  Perhaps you
can give that a try at some point (maybe when beta5 comes out), and
tell us if it works for you.

Ah, not in beta4 yet. Good will try as soon as beta5 comes out.. The website is indeed offline :( .. It explained installing a basic system and then booting with gentoo live disk to create the raid devices..

Thanks for the reply!


Reply to: