[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248069: sarge-i386-netinst.iso

Package: installation-reports

Debian-installer-version: <http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/beta4/sarge-i386-netinst.iso at 2004/5/6>
uname -a: <Linux Clackamas 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004 i586 GNU/Linux>
Date: <2004/5/8>
Method: <CD-R install and apt-get install>
Machine: <Home made PC with Socket370 MotherBoard, K-6/2 300MHz 327MB memory, 20GB HD, IDE/CD+SCSI/CD-R >
Processor:K-6/2 300MHz
Root Device: <IDE hda1>
Root Size/partition table: < /=10GB, swap=1.2GB >
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ O ]
Configure network HW:   [ E ] OK: by manual
Config network:         [ E ] OK: by manual
Detect CD:              [ O ]
Load installer modules: [ O ]
Detect hard drives:     [ O ]
Partition hard drives:  [ O ]
Create file systems:    [ O ]
Mount partitions:       [ O ]
Install base system:    [ O ]
Install boot loader:    [ O ]
Reboot:                 [ O ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Knoppix V3.3 had been worked in the same machine. So I believed Debian-Sarge also should successfully be installed. 
Network HW is MELCO WLI-PCM-L11G(PCMCIA) with PCI board. Installer failed to detect them. Installation was done manually.
Keyboard layout was not correct at first. I am using JP106 keyboard, but XF86Config said "us". I corrected it "jp" afterward. So it works fine now.
Generally talking, Debian-sarge is nice in my old-PC. I didn't install anything that is too much for CPU. 
The machine is still well for E-mail and WEB browzing. My SCSI card is AHA2930C. It won't work in recent Motherboard and also MS Windows later than 98.
I got back SCSI function by Debian Linux.

Naoto TATE

Reply to: