[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248052: installation-reports: daily 2004-05-07 sparc64 netboot install mostly successful

Package: installation-reports
Severity: normal

Debian-installer-version: http://people.debian.org/~jbailey/d-i/sparc/daily/sparc64/netboot/boot.img  (07-May-2004 23:20   5.3M)
uname -a: Linux parate 2.4.26-sparc64-smp #1 SMP Sat Apr 24 03:57:58 EDT 2004 sparc64 GNU/Linux
Date: Sat May  8 23:54:57 CEST 2004
Method: tftp boot from a local server and a local up-to-date sarge mirror.

Machine: Sparc Ultra 1 Creator3D
Processor: TI UltraSparc I   (SpitFire)
Memory: 128 MB
Root Device: scsi, /dev/sda1
Root Size/partition table: 
Disk /dev/sda1 (Sun disk label): 19 heads, 80 sectors, 2733 cylinders
Units = cylinders of 1520 * 512 bytes

    Device Flag    Start       End    Blocks   Id  System
/dev/sda1p1             0      2567   1950920    1  Boot
/dev/sda1p2          2567      2733    126160   82  Linux swap
/dev/sda1p3             0      2733   2077080    5  Whole disk

Output of lspci:
parate:~# lspci
pcilib: Cannot open /sys/bus/pci/devices
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


1. The debian was installed in fr_FR locale but the keyboard on this
   machine is an US English qwerty keyboard. We were not allowed to
   change the default keyboard (set to azerty by the installer).  Very
   annoying for typing usernames and passwords.

2. an error message popped up during hard drives detection: 
    "modprobe -v ide-cd"
   (our machine doesn't have any cd-rom drive)

3. the help menu for partitionning was in English (instead of French)

4. during partitionning, a french template displayed {MOUNT_POINT}
   (probably a missing $)

5. the ethernet network was not functionnal by connecting the eth0
   port (happy meal hardware, sunhme driver) to the server via a
   cross-cable. Using a switch solved the issue (the sparc eth card
   worked only at 100Mbit/s, while the server only at 10Mbit/s).

Many thanks for the hard work,
david & fred

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: sparc (sparc64)
Kernel: Linux 2.4.26-sparc64-smp

Reply to: