[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248049: installation-report from 2004/05/07 sarge-i386-netinst.iso

Package: installation-reports


Debian-installer-version: sarge-i386-netinst.iso taken from http://gluck.debian.org/cdimage/testing/daily/i386/20040507/sarge-i386-netinst.isO
uname -a: Linux debian 2.4.26-1-386 #3 Sun Apr 18 21:05:14 EST 2004 i686 GNU/Linux
Date: Sat May  8 17:42:43 BRT 2004
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

I installed from Internet using an ADSL link I have available at home.
Booted only by hiting Enter, i.e. not linux26 but linux kernel image was
used and not kernel parameters were given. No proxy used, direct Internet

Machine: VMware vitual machine
Processor: VMware virtual processor
Memory: 96MB (limited manually tweaking VMware's options)
Root Device: VMware's Pseudo-SCSI device, root device on /dev/sda1
Root Size/partition table: 

Output of df -h :

Sist. Arq.            Tam   Usad Disp  Uso% Montado em
/dev/sda1             133M   47M   79M  38% /
tmpfs                  47M     0   47M   0% /dev/shm
/dev/sda5             1,5G  166M  1,3G  12% /usr
/dev/sda6             633M   23M  576M   4% /var
/dev/sda7              15M  1,1M   13M   8% /tmp
/dev/sda8             1,4G  8,1M  1,3G   1% /home

Output of lspci and lspci -n:

lspci :

0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
0000:00:0f.0 VGA compatible controller: VMWare Inc [VMWare SVGA II] PCI Display Adapter
0000:00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaster 10] (rev 01)
0000:00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
0000:00:12.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)

lspci -n :

0000:00:00.0 Class 0600: 8086:7190 (rev 01)
0000:00:01.0 Class 0604: 8086:7191 (rev 01)
0000:00:07.0 Class 0601: 8086:7110 (rev 08)
0000:00:07.1 Class 0101: 8086:7111 (rev 01)
0000:00:07.2 Class 0c03: 8086:7112
0000:00:07.3 Class 0680: 8086:7113 (rev 08)
0000:00:0f.0 Class 0300: 15ad:0405
0000:00:10.0 Class 0100: 104b:1040 (rev 01)
0000:00:11.0 Class 0200: 1022:2000 (rev 10)
0000:00:12.0 Class 0401: 1274:1371 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Overall, all went fine. Some notes :

1) I don't know if it's VMware's DHCP server fault, but netcfg wasn't
able to get an IP address from it. Tried again three times and then
used the manual method, which worked fine.

2) The shadow package used in daily builds doesn't seem to be the one
which contains the translated debconf templates included by the recent
Christian Perrier's NMU so a lot of shadow's templates were displayed
in English. For Brazilian Portuguese, one additional patch, which fixes
10 fuzzy strings, is needed. Patch and bug report in #246848.

3) The ssh package displayed the debconf note about privilege separation.
For a newbie, this could be hard to understand (and one more key press
during the intallation was necessary :-) ). Maybe lower the debconf
priority of this note ? Really don't know as it's usefull.

4) X didn't detected the video card. Don't know if it should be detected
as it's a VMware installation and no real video card exists. X diplayed
the X's modules list and asked me to choose from it, defaulting to "vesa".

5) Even if I didn't asked, security.debian.org was added to sources.list
so I noticed that lots of "stable" (from Woody) updates were fetched while
apt was downloading packages. Don't know if that's really a problem, but
at least a incovenience for users of low bandwidth connections as it means
that packages for woody are downloaded, which doesn't seem to be of any use
to one which is installing a Sarge base :-) 

Great job ! Can't wait for having an easy to use RAID and LVM capable
installer :-) That said, I will try to do some test installs using mdcfg
and lvmcfg later.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: