[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247913: installation-reports



Package: installation-reports

Debian-installer-version: Beta4 from http://www.debian.org/devel/debian-installer/ the May, 7 2004 
uname -a: Linux debian 2.6.5-1-k7 #2 Fri Apr 30 20:46:35 EST 2004 i686 GNU/Linux
Date: May, 7 2004
Method: I burned a CD of Netinst Beta4. I've got an Modem/router ADSL already connected on Internet, that provide everything by DHCP.

Machine: Compaq Presario 2100
Processor: mobile AMD Athlon(tm) XP2500+
Memory: 450352 kB
Root Device: IDE, /dev/hda5
Root Size/partition table: 

/dev/hda6 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
/dev/hda7 on /home type ext3 (rw)
usbfs on /proc/bus/usb type usbfs (rw)


Output of lspci:

0000:00:00.0 Host bridge: ATI Technologies Inc AGP Bridge [IGP 320M] (rev 13)
0000:00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 320M] (rev 01)
0000:00:02.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
0000:00:08.0 Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
0000:00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
0000:00:11.0 Bridge: ALi Corporation M7101 PMU
0000:00:12.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
0000:01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1



Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:


1) Error : While formating, I've seen formating "mount_point"
   I think it should be : "/home"

2) Idea : When there is a NTFS partition at the beginning of the first disk,
   I think that    the install of grub could assume it's a place to launch Windows.


3) Idea : Not possible to add "acpi=off" in grub configuration while installing.
   It could propose the argument given in the first line of install
   My line was : linux26 acpi=off

4) Idea : I've already seen grub with french keyboard map.
   It could be very nice, if Debian installer could adjust grub keyboard map
   with the keyboard map choose during install


5) Error : In partman, I already have a swap partition for Fedora Core on my PC.
   The swap is not detected!

6) Error : I assign to my not recognized swap partition the fact that it's swap, 
   I use autopartition on my free space, the swap partition from Fedora is no more marked as swap, and a new swap partition is created for Debian. Since I don't want to loose 1GB, I've done partition manually. Sometimes the bootable flag on Windows partition disappear.


7) Error : The biggest problem.
   To install packages, I choose Tasksel, I choose everything but server related things.
   Everything has been downloaded OK.
   After the configuration of some packages.
   Nothing happen.
   I use CTRL+C to stop the program.
   Impossible to finish my install.
   I exit from install, reboot.
   After long long searches, I've seen a bug about xserver-xfree86 that doesn't install, it just blocks. No error code, I've got to it CTRL+C to stop
   apt-get install xserver-xfree86
   I've found the bug 239719 in Debian Bug tracking system, it talks about a bug with the program called "discover". So I try discover and remark that it's not the same version as in the Bug report. So I try :
apt-get install discover
After some warnings, it seems OK, and now
apt-get install xserver-xfree86 is OK.
So my suggest is to install the package "discover" before "xserver-xfree86" in tasksel.

I don't know why, but before installing "discover", I've seen some strange messages about the parallel port when I tried to install "xserver-xfree86", perhaps It can help you?



I hope that my report will help you, Debian is my favorite distribution,
keep on doing your excellent job and thanks a lot.


Best Regards

Stephane

-- 
Stephane List
http://slist.lilotux.net



Reply to: