[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247883: installation report SB1 (MIPS)

Package: installation-reports


initrd from http://people.debian.org/~tbm/d-i/images/mips/daily/sb1-swarm-bn/netboot/,
dated 2004/05/05, kernel with some unofficial patches

uname -a: Linux hephaistos 2.4.25-sb1-swarm-bn #1 SMP Thu Apr 15 20:05:14 BST 2004 mips GNU/Linux

Date: 2004/05/07
Method: netboot-install via tftp

Machine: SiByte BCM91250A (SWARM)
Processor: SiByte SB1 in big-endian mode
Memory: 256MB
Root Device: IDE disk

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E/O] (works only with patched kernel, packaged kernel
                               does not properly recognize the initrd)
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E] d-i tried to install arcboot, which is only valid
                            for the ip22 subarchitecture
Reboot:                 [O]

On the reboot into second stage, the following output occured:

Loading the saved-state of the serial devices...
Illegal UART type: undefined
/dev/ttyS0 at 0x10060000 (irq = 8) is a undefined
Illegal UART type: undefined
/dev/ttyS1 at 0x10060100 (irq = 2) is a undefined

Looks like the script expects PC-style UARTs, which do not exist on this system.

Configuring the installed packages in 2nd stage failed because arcboot was installed
and could not be successfully configured. After removal of arcboot, everything was ok.

#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder

Reply to: