[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247753: (no subject)

Package: installation-reports

Debian-installer-version: 5/6/2004, Beta 4 image
uname -a: Linux cchiappa-lnx 2.6.5-1-686 #5 Fri Apr 30 20:26:13 EST 2004 i686 GNU/Linux
Date: 5/6/2004 2:00PM EST
Method:  Copied installation files to unused partition, booted from existing
GRUB installation, installed rest from network through company firewall

Machine: Dell Optiplex GX270
Processor: P4 2.6GHz
Memory: 2GB
Root Device: IDE, hda1
Root Size/partition table: 
Disk /dev/hda: 80.0 GB, 80000000000 bytes
255 heads, 63 sectors/track, 9726 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        9464    76019548+  83  Linux
/dev/hda2            9465        9725     2096482+  83  Linux

hda2 will become swap when I get around it it, it was installation source

Output of lspci:
0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub
Interface (rev 02)
0000:00:02.0 VGA compatible controller: Intel Corp. 82865G Integrated
Graphics Device (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1
(rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2
(rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3
(rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4
(rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI
Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to
PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA
100 Storage Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150
Storage Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller
(rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER
(ICH5/ICH5R) AC'97 Audio Controller (rev 02)
0000:01:0c.0 Ethernet controller: Intel Corp. 82540EM Gigabit Ethernet
Controller (rev 02)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Very impresed with new installer in comparison with old one (Debian being
the way it is, I rarely need to install)

Major hiccough was after the reboot, when configuring apt, it wouldn't get
the proxy right - I entered http://proxyname but it kept insisting "Could
not resolve proxy."  Flipping over to another terminal I could ping it just
fine.  I reentered it several times to make sure there wasn't a typo.
Unfortunately, I didn't think to check the configuration it was writing out.
Eventually I gave up and configured apt manually, which then worked fine.

* During password setup, there's a screen which has almost identical lines on
top of each other

Enter the full name of the new user.

Enter a full name of the user:

or something like that.

* If I choose "unstable" I'd rather have the sources.list say "unstable"
rather than "sid" - I can never keep the damn Debian distro names straight.


..ooOO chris@chiappa.net              | My opinions are my own  OOoo..
..ooOO chris.chiappa@oracle.com       | and certainly not those OOoo..
..ooOO http://www.chiappa.net/~chris/ | of my employer          OOoo..

Reply to: