[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#229963: d-i install report

On Mon, May 03, 2004 at 01:27:25AM +0100, Martin Michlmayr wrote:
> * Itai Seggev <is+debian@cs.hmc.edu> [2004-01-27 11:55]:
> > The installer correctly identified the ethernet card as an e100, but failed to 
> > load the kernel module. It wasn't clear to me if this is because the module 
> > was is on the drivers floppy or if there was some sort of problem. Being that 
> > the e100 is pretty obiquitous, I think this should be fixed in either case. 
> Can you please try the new beta4?  This should be fixed.

I tried the new business card beta 4, and the problem is fixed. e100
didn't load successfully with the first batch of kernel modules, but
it did when I selected "configure network".

> > I tried doing the second stage install from within the first stage install, 
> > and aptitude, dselect, and tasksel all performed badly. They loaded just 
> > fine, but the display and response to cursor keys were completely wrong. 
> > Rebooting and running base-config again fixed the problem. 
> Interesting.  Can you try beta4 to see if this is still there?

It is still there. In fact, it appears to be even worse. There were
display problems with the main menu of base-config, and I couldn't set
the timezone. When I selected "set the time zone", it simply stayed on
the menu screen. 


Itai Seggev, University of Chicago, Department of Physics
Co-coordinator, Carmel Project (http://linbrew.sourceforge.net/carmel)

In 1997 a group of programmers started writing a desktop environment
to fix a travesty they didn't create.  Their program promptly found
its way onto un*x systems everywhere. Today, still opposed by a
software monopolist, they survive as soldiers of fortune.  If you share
their vision, if you know you can help, and if you can connect to
internet, maybe you can join... the K-Team.

Reply to: