[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#244574: marked as done (cdrom target needs to include cdrom-core-modules)

Your message dated Mon, 3 May 2004 20:06:49 -0400
with message-id <20040504000649.GA23855@kitenet.net>
and subject line fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 20 Mar 2004 08:57:30 +0000
>From blarson@blars.org Sat Mar 20 00:57:30 2004
Return-path: <blarson@blars.org>
Received: from bleep.blars.org (renig.nat.blars.org) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B4cIM-0006Bz-00; Sat, 20 Mar 2004 00:57:30 -0800
Received: from renig.nat.blars.org (plergb.nat.blars.org [])
	by renig.nat.blars.org (8.12.3/8.12.3/Debian-6.6) with ESMTP id i2K8vPxn024061;
	Sat, 20 Mar 2004 00:57:25 -0800
Received: (from blarson@localhost)
	by renig.nat.blars.org (8.12.3/8.12.3/Debian-6.6) id i2K8vP6s024059;
	Sat, 20 Mar 2004 00:57:25 -0800
Date: Sat, 20 Mar 2004 00:57:25 -0800
From: Blars Blarson <blarson@blars.org>
To: submit@bugs.debian.org
Subject: sun ultra 2 beta 3 install
Message-ID: <20040320085725.GA24049@blars.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_12

Package: installation-reports


Debian-installer-version: sparc beta3 mini-iso
uname -a: Linux dumbluck 2.4.24-sparc64-smp #1 SMP Fri Jan 30 19:06:19 EST 2004 sparc64 GNU/Linux
Date: 2004-03-19 23:30 PST
Method: How did you install?  mini-iso
	What did you boot off?  cdrom
	If network install, from where? debian.oregonstate.edu
	Proxied? no

Machine: Sun Ultra 2
Processor: 2 x 167 Mhz Ultrasparc I
Memory: 192 MB
Root Device: 9GB Scsi /dev/sda1
Root Size/partition table:  8.6 Gb
Output of lspci:

Serial console
Creator framebuffer installed but unused. 
No sbus cards installed.

Base System Installation Checklist:

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [EEO ]
Detect CD:              [E ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [EO* ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


The first two tries to use DHCP failed, changing cable/switch port
each time.  The third time worked.  The switch indicated the
connection was at 10Mbps.  This could be a problem for others, if it
isn't due to flakey hardware.  After reboot the system went to 100Mbps
full duplex.

Loading sr_mod failed.  This needs to be fixed so we can do
non-network installs.  The busybox modprobe is broken on sparc64, and
I've also had problems with the one in the udeb, so this isn't a new

The first reboot failed, however power cyclining the system got me
through the second-stage installer.  Errors about respawning were 

After the second stage installer, it left my system unusable.  
It failed to enable a getty for my serial console.

Booting "linux init=/bin/sh" allowed me to edit /etc/inittab to
disable the useless console gettys and enable the serial port getty.

While there were a few glitches, this was my first successfull use of
debian-installer on sparc.

Blars Blarson			blarson@blars.org
With Microsoft, failure is not an option.  It is a standard feature.

Received: (at 244574-done) by bugs.debian.org; 4 May 2004 00:08:03 +0000
>From joey@kitenet.net Mon May 03 17:08:03 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BKnTf-0003ey-00; Mon, 03 May 2004 17:08:03 -0700
Received: from dragon.kitenet.net (216-98-94-198.access.naxs.com [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 7C5B517E0F
	for <244574-done@bugs.debian.org>; Tue,  4 May 2004 00:08:02 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 166826E733; Mon,  3 May 2004 20:06:49 -0400 (EDT)
Date: Mon, 3 May 2004 20:06:49 -0400
From: Joey Hess <joeyh@debian.org>
To: 244574-done@bugs.debian.org
Subject: fixed
Message-ID: <20040504000649.GA23855@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="yrj/dFKFPuw6o+aM"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 244574-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
X-CrossAssassin-Score: 1

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

I think this was fixed a while ago.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: