[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241494: marked as done (partman: cannot reuse existing partition)



Your message dated Mon, 3 May 2004 21:54:46 +0300
with message-id <20040503185446.GF26715@lml.bas.bg>
and subject line fixed: Doesn't allow using existing partitions
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 1 Apr 2004 15:59:08 +0000
>From ydirson@altern.org Thu Apr 01 07:59:08 2004
Return-path: <ydirson@altern.org>
Received: from smtp8.wanadoo.fr (mwinf0804.wanadoo.fr) [193.252.22.23] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B94ay-0003yF-00; Thu, 01 Apr 2004 07:59:08 -0800
Received: from bylbo.nowhere.earth (APuteaux-115-1-11-253.w81-50.abo.wanadoo.fr [81.50.66.253])
	by mwinf0804.wanadoo.fr (SMTP Server) with ESMTP id 43F7218002FC
	for <submit@bugs.debian.org>; Thu,  1 Apr 2004 17:58:37 +0200 (CEST)
Received: from dwitch by bylbo.nowhere.earth with local (Exim 3.36 #1 (Debian))
	id 1B94cG-0002nD-00
	for <submit@bugs.debian.org>; Thu, 01 Apr 2004 18:00:28 +0200
Date: Thu, 1 Apr 2004 18:00:27 +0200
To: submit@bugs.debian.org
Subject: partman: cannot reuse existing partition
Message-ID: <20040401160027.GO5472@bylbo.nowhere.earth>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.5.1+cvs20040105i
From: Yann Dirson <ydirson@altern.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: debian-installer
Version: 20040331
Tags: d-i

During manual partionning, when trying to reuse the single-partition (but
reformatting it) on my HD image from qemu, I can select the partition, but
when I select the "file system type" item I'm brought back to the
manual-patitionning menu.

If then I select the line describing the disk, I'm brought back to main d-i
menu instead.  I expected some menu allowing me to destroy all partitions.

Note: even with an initial patition table on the disk, I could not make the
auto-partitionning work.

Workaround: If I first delete the partition, things proceed as expected.

-- 
Yann Dirson    <ydirson@altern.org> |    Why make M$-Bill richer & richer ?
Debian-related: <dirson@debian.org> |   Support Debian GNU/Linux:
Pro:    <yann.dirson@fr.alcove.com> |  Freedom, Power, Stability, Gratuity
     http://ydirson.free.fr/        | Check <http://www.debian.org/>

---------------------------------------
Received: (at 245187-done) by bugs.debian.org; 3 May 2004 18:49:40 +0000
>From anton@lml.bas.bg Mon May 03 11:49:40 2004
Return-path: <anton@lml.bas.bg>
Received: from lml.bas.bg [195.96.224.121] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BKiVY-0003Ud-00; Mon, 03 May 2004 11:49:40 -0700
Received: from anton by lml.bas.bg with local (Exim 3.35 #1 (Debian))
	id 1BKiaU-0003lJ-00; Mon, 03 May 2004 21:54:46 +0300
Date: Mon, 3 May 2004 21:54:46 +0300
From: Anton Zinoviev <anton@lml.bas.bg>
To: wdinst@wricomp.net, 245187-done@bugs.debian.org
Subject: fixed: Doesn't allow using existing partitions
Message-ID: <20040503185446.GF26715@lml.bas.bg>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Delivered-To: 245187-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-0.5 required=4.0 tests=BAYES_30 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

Hi!

I belive that the bug you reported has been fixed in beta 4.

On 21 Apr 2004 you wrote:
>
>  Partman would not allow reuse of existing ext3 or fat32 partitions.
>  After selecting "Keep and use existing..." it does not allow setting
>  the mount point and shows a blank type, which prevents continuing to
>  the next step. Only partitions selected for formatting get complete
>  info.

Anton Zinoviev



Reply to: