[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247080: Install report beta4

Package: installation-reports

Debian-installer-version: sarge-i386-netinst.iso (Beta4)
    Debian GNU/Linux testing "Sarge" - Official NetInst Snapshot i386
Binary-1 (20040430)


uname -a: Linux charlie 2.4.25-1-386 #2 Wed Apr 14 19:38:08 EST 2004
i586 GNU/Linux
Date: 2-May-2004
Method: CD Boot & install, default priority.

Machine: clone with PT-5VMD mobo
Processor: AMD K6-2/450
Memory: 256 MB
Root Device: 10 GB IDE primary slave (/dev/hdb)
Root Size/partition table: 
    hda1:  542.8 MB  swap
    hda2:  17.7 GB   ext3   (unused)
    hda3:  2.1 GB    fat32  (unused-should be /windows)
    hdb1:  9.5 GB    ext3   /
    hdb5:  444.1 MB  swap

Output of lspci:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C598 [Apollo
MVP3] (rev 04)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo
MVP3/Pro133x AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C586/A/B
PCI-to-ISA [Apollo VP] (rev 47)
0000:00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 02)
0000:00:07.3 Host bridge: VIA Technologies, Inc. VT82C586B ACPI (rev
0000:00:09.0 Multimedia audio controller: Avance Logic Inc. ALS4000
Audio Chipset
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 64)
0000:01:00.0 VGA compatible controller: Trident Microsystems 3DImage
9750 (rev f3)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Grub does not detect the Windows 98 partition (/dev/hda3) when it was
mounted as /windows during the partition step, claiming Debian was the
only OS installed. Going back to the partition step and changing it to
"Do not use" allows Grub to detect the Windows 98 partition and
install it as an additional OS choice in the Grub menu.

This was tested under both Linux (2.4 kernel) and Linux26 (2.6 kernel)
installations - same result.

Reply to: