[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#246927: lowmem: wrong truncation with netboot/netboot26

Package: lowmem
Severity: normal
Version: 0.5
Tags: d-i

I tried netboot and netboot26 and found menus and templates of dynamic
component ("Detect hardware", "Install the base system", "Install the
GRUB boot loader on a harddisk", ...) were untranslated status.

I experienced this problem on old snapshot isolinux image by lowmem,
but this is resolved on at least current isolinux image.

Strangely this problem is still remaining with netboot/netboot26.
(lowmem component version is 0.5)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.2-1-686
Locale: LANG=ja_JP.eucJP, LC_CTYPE=ja_JP.eucJP

Reply to: