[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Beta 3 cannot mount my CD

I downloaded a Knoppix 3.3 beta and it worked fine with my CD drive, using 
a 2.4.24 kernel version.  Interestingly, the CD drive was loaded using the 
ide-scsi emulation layer.  I'm not exactly sure which version of the 
kernel is used but Fedora Core Test 2 could not recognize my drive either. 
 Is there an older version of the debian installer that uses the 2.4.24 

Joey Hess <joeyh@debian.org> 
04/14/2004 03:34 PM

Matt Lavin/Raleigh/IBM@IBMUS
Re: Beta 3 cannot mount my CD

Matt Lavin wrote:
> Can help shed some light on the situation, or can I provide some more 
> that would help?

It might help to know everything we can about your CD drive's model
other relevant information, and similar details about the IDE or SCSI
controller it is connected to. It would also be nice to know if other
2.4.2x kernels (knoppix, etc) can reliably use the CD.

see shy jo

Attachment: signature.asc
Description: Binary data

Reply to: