[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241850: installation-reports PPC



Package: installation-reports

Debian-installer-version: <http://gluck.debian.org/cdimage/testing/daily/powerpc/20040331/>
uname -a: <The result of running uname -a on a shell prompt>
Date: <April 2nd 2004 Approx 1pm>
Method: <Booted off cd-rom netinstall>

Machine: <Bondi iMac Gen a/b>
Processor:233mhz PPC G3
Memory:160 megs
Root Device: <IDE hard drive Hda0>
Root Size/partition table: <Hda1 Apple driver
                            Hda2 Apple Driver
                            Hda3 Apple Driver
                            Hda4 Apple Driver
                            Hda5 Apple Patch Partition
                            Hda6 Apple Bootstrap 
                            Hda7 / 60.3 GB
                            Hda8 Swap  500mb>
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ O ]
Configure network HW:   [ O ]
Config network:         [ E ]
Detect CD:              [ O ]
Load installer modules: [ O ]
Detect hard drives:     [ O ]
Partition hard drives:  [ O ]
Create file systems:    [ O ]
Mount partitions:       [ O ]
Install base system:    [ O ]
Install boot loader:    [ O ]
Reboot:                 [ O ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: The only installer problem was the network did not automaticallt set up DHCP, which worked in earlier versions, however manual set up worked fine.
The yaboot installer worked great, the partition finally created a proper bootstrap.

A side note, I have been trying the daily builds for a month, this days (03/31/04) has worked best for me, the 04/01/04 daily build gets stuck in a loop trying to modprobe when installing.

I have not tried the 04/02/04 daily, I am going to wait till the next major beta, unless I see no one else is doing much PPC testing.
Thanks again everyone for all their work I appreciate Debian very much.

Best
Ron Gravelle



Reply to: