[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install Report - 31 March 2004 build (Toshiba A20)

Daily Build CD - 31 March 2004

$ md5sum sarge-i386-netinst.iso
7b5cb75ee0ca40c189596640617c2528  sarge-i386-netinst.iso

COMMENT - md5sum is okay

Install Date:
31 March 2004

netinst (CD)

Processor: Intel Pentium IV, 2.53GHz
Memory: 512 MB
uname -u: Linux schilling 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686

Satellite A20 -- A20-31Q: 2.53GHz (PSA20C-0231Q)

Graphics Controller:
Trident CyberBlade 32MB shared. AGP bus 128 MHzx4 (AGP4x), 2D and 3D
graphics accelerator, Simultaneous Display Capable.


Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

I had to kill the frame buffer:
prompt --
	linux debian-installer/framebuffer=false

Joey Hess knew this:

The install crapped-out with the following message:
[!] Configure the network

No IP address was found during automatic network configuration with DHCP.
DHCP servers are sometimes really slow. If you wish, you can retry.

Do you want to retry DHCP network configuration?

<Go Back>	<Yes>	<No>

I re-tried but it didn't work.

I don't think it was a problem with my connection; no more the five
minutes after that failed attempt I installed Debian with another daily
build (January 11, 2004) and it whizzed right through the DHCP network
configuration without any problems.  After the base install I downloaded a
whole bunch of packages... without any problems.


Is there a problem with "init_module" (in the 11 Jan 04 build)?
I'm having some problems installing ACPI modules (battery, processor, ac,
thermal, toshiba_acpi):
cobalamin:/lib/modules/2.4.23-1-386/kernel/drivers/acpi# modprobe -v
/sbin/insmod /lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o
Using /lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o
Symbol version prefix ''
/lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o: init_module: No
such device
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
/lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o: insmod
/lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o failed
/lib/modules/2.4.23-1-386/kernel/drivers/acpi/battery.o: insmod battery
cobalamin:/lib/modules/2.4.23-1-386/kernel/drivers/acpi# modprobe
modprobe: Can't locate module init_module
I'm trying to get my laptop to display the battery level--I managed to do
this without a problem in Mandrake 9.2 (after figuring-out from an errata
that I have to make a small change in lilo.conf).  If there isn't a bug
per se (problems with insmod parameters?)... there is likely some room
for improvement.


Reply to: