[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241634: Installation report

Package: installation-reports

Debian-installer-version: 2004-04-01; beta 3
uname -a: Um, I can look if it's important, but it's not in front of me
Date: 2004-04-01
Method: booted off the business card sized CD

Machine: Homebrew Pentium 2.8 GHz
Processor: Pentium 4 2.8 GHz
Memory: 2 G ECC RAM
Root Device: IDE
Root Size/partition table:
	/dev/hda2: /
	/dev/hda1: /boot
	/dev/hda3: /tmp
	/dev/hda5, 6, 7: swap
	/dev/hda8: /var
	/dev/hda9: /usr
	/dev/hda10: /home
Output of lspci: not in front of me

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


The first time, I tried to install to unstable. This didn't work because of some subtle dependency issue, I think, which I could resolve from the command line but couldn't restart the install from where it left off.

Okay, I was trying to do stuff with unstable, that's obviously a bad idea. Try testing again. Tried to use the 2.6.3 kernel. At this particular time, the 2.6.3 PCMCIA packages had not migrated to testing yet, so this too failed (this was particularly annoying because this is a desktop--no PCMCIA at all). I tried again with something where PCMCIA did exist, and that worked great.

BTW, kudos. The installer scared me the first time because it wasn't asking any questions all of a sudden.


Reply to: