[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Package: installation-reports

Debian-installer-version: Beta3
uname -a: Don't get to this stage
Date: 2 April 2004
Method: Business card ISO, Network ISO, boot diskettes

Machine: Dell Precision 610
Processor: Dual Xeon 550MHz
Memory: 384MB
Root Device: /dev/hda
Root Size/partition table: 20GB IDE
Output of lspci: Don't get to this stage, but the machine has onboard
7880, 7890 adaptec SCSI, onboard 3com 3c90x network, dual IDE, crystal
based sound (onboard), AGP Diamond Viper 770D 32MB graphics card

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


All boot methods (business card, network ISO as well as floppies) fail on
this machine with "Uncompressing Linux...OK, booting ther kernel"

After that message nothing further happens and the machine must be hard

Have tried the obvious like nosmp, noapic, noapm etc etc as boot options.

This machine boots fine with the first CD from Woody R0 both standard
install (idepci) and bf24 boot variants.

Reply to: