[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#240277: installation-reports

Package: installation-reports


uname -a: Linux zeus 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004 i686 unknown
Date: 2004-03-26 16:36 GMT+2
Method: network install, apt-proxy to ftp.bg.debian.org, debian.ludost.net
Machine: HP Vectra VL 6/450 Series 8 (modified)
Processor: Pentium II / 450 MHz
Memory: 256 MB
Root Device: IDE, Quantum fireballlct08 04, 4312 MB
Root Size/partition table:

~ # fdisk -l /dev/ide/host0/bus0/target0/lun0/disc

Disk /dev/ide/host0/bus0/target0/lun0/disc: 4311 MB, 4311922080 bytes
240 heads, 63 sectors/track, 557 cylinders
Units = cylinders of 15120 * 512 = 7741440 bytes

Device					Boot	Start	End	Blocks		Id	System
/dev/ide/host0/bus0/target0/lun0/part1		1	4	30208+		83	Linux
/dev/ide/host0/bus0/target0/lun0/part2		5	37	249480		82	Linux swap
/dev/ide/host0/bus0/target0/lun0/part3	*	38	197	1209600		83	Linux
/dev/ide/host0/bus0/target0/lun0/part4		198	557	2721600		5	Extended
/dev/ide/host0/bus0/target0/lun0/part5		198	362	1247368+	83	Linux
/dev/ide/host0/bus0/target0/lun0/part6		363	557	1474168+	83	Linux

~ # mount
tmpfs on / type tmpfs (rw)
/proc on /proc type /proc (rw)
devfs on /dev type devfs (rw)
/dev/ide/host0/bus0/target0/lun0/part3 on /target type ext3 (rw)
/dev/ide/host0/bus0/target0/lun0/part1 on /target/boot type ext3 (rw)
/dev/ide/host0/bus0/target0/lun0/part6 on /target/home type ext3 (rw)
/dev/ide/host0/bus0/target0/lun0/part5 on /target/usr type ext3 (rw)

Output of lspci:

zeus:~# lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 02)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 02)
00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0d.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 64)
00:0e.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G100 [Productiva] AGP (rev 02)

(the output is made in previous reincarnation of this system :)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


after detecting my network card, d-i configured it by DHCP without asking.. well, I have a DHCP
in my network, but i didn't want to use it, sigh, i didn't see a choice how to config network.

finding 'manual setup' of apt sources is somewhat not intuitive.

manual partitioning tool is kind of difficult to use (in the context of partitioning, createfs and usage of fs is fine),
 imho fdisk (not cfdisk) is better, probably there could be
a choice ? autopratition proposed to make partitions for root, swap, home. probably there should be, ahm,
'server setup' with separate root, swap, boot, opt, usr, tmp, var, home, ..?

Install base system error:

Errors were encountered while processing

details: installation of exim4-config failed with:
/usr/sbin/exim4: error while loading shared libraries: libgnutls.so.10: cannot open shared object file: No such file or directory

there is probabilty my mirrors are out-of-sync however.

i decided to go on and see if installation can continue (there weren't apt-get, dpkg for manual fix on console 2).
tried to install LILO, but d-i continue with 'Install the base system' and fails with:

umount: /target/dev/pts: Invalid argument
umount: /target/dev/shm: Invalid argument
umount: /target/proc/bus/usb: Invalid argument

happy hacking,

Reply to: