[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236854: marked as done (beta2)



Your message dated Tue, 16 Mar 2004 20:47:51 +0200
with message-id <20040316184750.GA13527@lml.bas.bg>
and subject line Thanks for your installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 Mar 2004 17:26:58 +0000
>From Kiran@joshi.tk Mon Mar 08 09:26:58 2004
Return-path: <Kiran@joshi.tk>
Received: from sccrmhc11.comcast.net [204.127.202.55] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B0OWo-00056e-00; Mon, 08 Mar 2004 09:26:58 -0800
Received: from joshi.tk (cps-26-215.cse.msu.edu[35.9.26.215])
          by comcast.net (sccrmhc11) with ESMTP
          id <2004030817262601100fr28de>
          (Authid: kiran.joshi);
          Mon, 8 Mar 2004 17:26:26 +0000
Message-ID: <404CACB6.1020209@Joshi.tk>
Date: Mon, 08 Mar 2004 12:26:14 -0500
From: Kiran Raja Joshi <Kiran@Joshi.tk>
User-Agent: Mozilla Thunderbird 0.5 (Windows/20040207)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation-reports
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_08 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_03_08
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 2004-3-8, Sarge testing, 
http://gluck.debian.org/cdimage/testing/sarge_d-i/i386/beta2/sarge-i386-netinst.iso
Date: 2004-3-8, noon
Method: Boot from the CD, and attempted to do net install.  On Michigan 
State campus trying to install from ftp.egr.msu.edu

Machine: Dell Inspiron 4150
Processor: 1.7 GHz
Memory: 512MB
Root Device: Root Size/partition table:
Description	Disk drive
Manufacturer	(Standard disk drives)
Model	HITACHI_DK23EA-30
Bytes/Sector	512
Media Loaded	Yes
Media Type	Fixed hard disk
Partitions	5
SCSI Bus	0
SCSI Logical Unit	0
SCSI Port	1
SCSI Target ID	0
Sectors/Track	63
Size	27.95 GB (30,005,821,440 bytes)
Total Cylinders	3,648
Total Sectors	58,605,120
Total Tracks	930,240
Tracks/Cylinder	255
Partition	Disk #0, Partition #0
Partition Size	31.35 MB (32,868,864 bytes)
Partition Starting Offset	32,256 bytes
Partition	Disk #0, Partition #1
Partition Size	21.99 GB (23,614,778,880 bytes)
Partition Starting Offset	32,901,120 bytes
Partition	Disk #0, Partition #2
Partition Size	509.84 MB (534,610,944 bytes)
Partition Starting Offset	23,647,712,256 bytes
Partition	Disk #0, Partition #3
Partition Size	1,004.03 MB (1,052,803,584 bytes)
Partition Starting Offset	24,182,355,456 bytes
Partition	Disk #0, Partition #4
Partition Size	4.44 GB (4,770,630,144 bytes)
Partition Starting Offset	25,235,191,296 bytes

/hda1 31MB FAT dell stuff
/hda2 22GB NTFS WinXP
/hda5 510MB swap
/hda6 1GB FAT32 for sharing between windows and linux
/hda7 4.4GB ext3 (currently morphix)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [E]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [O]

Comments/Problems:
It couldn't find the CD (MATSHITA CDRW/DVD UJDA740) or drivers for the 
it.  I found that strange since it booted off of the CD!  There was a 
page of optional modules I skipped then loaded others and after that 
worked, the CD was detected.  But the HD wasn't.  It wouldn't let me 
partition the drive or mount the partitions.  I don't know what happened 
here.

==
Kiran


---------------------------------------
Received: (at 236854-done) by bugs.debian.org; 16 Mar 2004 18:42:51 +0000
>From anton@lml.bas.bg Tue Mar 16 10:42:51 2004
Return-path: <anton@lml.bas.bg>
Received: from lml.bas.bg [195.96.224.121] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B3JWb-00032T-00; Tue, 16 Mar 2004 10:42:51 -0800
Received: from anton by lml.bas.bg with local (Exim 3.35 #1 (Debian))
	id 1B3JbT-0003cH-00
	for <236854-done@bugs.debian.org>; Tue, 16 Mar 2004 20:47:51 +0200
Date: Tue, 16 Mar 2004 20:47:51 +0200
From: Anton Zinoviev <anton@lml.bas.bg>
To: 236854-done@bugs.debian.org
Subject: Thanks for your installation report
Message-ID: <20040316184750.GA13527@lml.bas.bg>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Delivered-To: 236854-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_12 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_12
X-Spam-Level: 

 Hello, a while ago you reported a problem with the Debian Installer. I
 think that your problem is fixed in the just released beta 3 of the
 installer. If you're still able to install to the hardware you tried it on,
 please download it from http://www.debian.org/devel/debian-installer/, and
 try it again. Feel free to file another installation report.

 A few of the new features of beta 3 include:

   - new easy to use partitioner that supports automatic partitioning and LVM
   - grub as the default boot loader on i386
   - wireless networking support
   - 2.4.25 kernel, with SATA support and security fixes
   - support for the XFS filesystem

 Note that your original installation report may have been split up into
 multiple individual bug reports. If so this message closes only one bug,
 and not other issues you reported.

Anton Zinoviev



Reply to: