[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238116: debian-installer: installer barfs on floppy.o on floppyless machines and refuses to continue

Package: debian-installer
Version: sarge/sid
Severity: grave
Tags: sid
Justification: renders package unusable

On trying the sarge-cdrom from the 17.9.2003, and the latest sid from
today (jigdo), both refuse to continue installation when modprobing 
floppy.o fails. In effect, this makes Debian on a floppyless PC
(barebone) about uninstallable. 

Reply to: