[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help with modulils for sparc64 debian-installer

On Sun, Feb 08, 2004 at 06:35:21PM -0800, Blars Blarson wrote:
> I'm trying to figure out why depmod, insmod, and modprobe are give the
> error that the sparc64 kernel modules are not for this architecture on
> my latest d-i boot cds.  I'm using the ones in the modutils-full udeb,
> uname -m reports sparc64, and they match the kernel version.  (The
> busybox version is known not to work for sparc64.)
> I tried setting the enviornment UNAME_MACHINE to sparc64 and that
> didn't help.

No idea.

Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
WatchGuard - http://www.watchguard.com/

Reply to: