[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231502: Installation-reports

Package: installation-reports

Debian-installer-version: 2004-01-02 (downloaded 2004-02-05)
uname -a: missed that, sorry
Date: 2004-02-05
Method: Boot floppy + Root floppy + network driver floppy, the rest downloaded directly from network (default swedish site: ftp.se.debian.org I think), no proxy

Machine: Ordinary desktop Intel PC with > 256Mb (and <512Mb memory), IDE drive

Processor: Dual Pentium II, 350MHz
Memory: 384Mb
Root Device: IDE (/dev/hda) 6.4Gb
Root Size/partition table:
/dev/hda1 /
/dev/hda2 swap
(Sorry I didn't write down the individual sizes)

Output of lspci:
00:00.0 Host bridge: Intel Corp. 440BX/ZX - 82443BX/ZX Host bridge (rev 02)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX - 82443BX/ZX AGP bridge (rev 02)
00:04.0 ISA bridge: Intel Corp. 82371AB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB PIIX4 ACPI (rev 02)
00:0a.0 Multimedia audio controller: Trident Microsystems 4DWave DX (rev 02)
00:0b.0 Ethernet controller: 3Com Corporation 3c900 Combo [Boomerang]
00:0c.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 06)
01:00.0 VGA compatible controller: nVidia Corporation NV11 (GeForce2 MX) (rev b2)

Base System Installation Checklist:

Initial boot worked:    [ O ]
Configure network HW:   [ O ]
Config network:         [ O ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ O ]
Partition hard drives:  [ O ]
Create file systems:    [ O ]
Mount partitions:       [ O ]
Install base system:    [ O ]
Install boot loader:    [ E ]
Reboot:                 [ E ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


My first tries was in swedish and I noted that some parts were in english (no surprise I guess) For instance the partition of harddisks was in english.

Another note about the partition process, the device names was perhaps a little bit hard to begin to understand...

My installation failed when I should install the boot loader (lilo), the question about where to install the boot loader just came up again and again. A note: It is not obvious for someone new that /disc at the end of the string should be changed to e.g. /part1 to install it on a partition, could this not be a selection list of some kind?

After some examination I found out that the actual call to lilo failed because there was no kernel to load ( /target/vmlinuz didn't exist ). I tried to copy the kernel image found on the boot floppy, and that made lilo succeed, but I could still not choose the reboot option. I rebooted manually and the boot failed for some reason (could not find the / filesystem or some similar error message)

No I didn't read the manual (I didn't even download it), not that I think I would have suceeded with it either, but the instructions about device names might be good enough there (I did dig them out in another console instead.)

Keep up the good work!

MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*. http://join.msn.com/?page=features/virus

Reply to: