[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231318: Failed installation on old Pentium system

Package: installation-reports

Debian-installer-version: beta 2, downloaded from http.us.debian.org 2004-05-02
uname -a: Linux debian 2.4.2-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i586 unknown
Date: 2004-05-02 18:10
Method: Booted from floppies, then network install from a local mirror

Machine: Dell OptiPlex 560/L
Processor: Pentium 60
Memory: 32mb
Root Device: 2gb IDE harddrive, /dev/hda
Root Size/partition table: one 2gb ext3 as part1 (/), one 64mb swap as part2
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Configuring the network card worked fine (I selected the right module
from the list, and it configured by ISAPNP fine), except I got a message
up telling me that no Ethernet card had been found. It then went on to
configure DHCP, etc, so there doesn't seem to be any actual problem with
the network card configuration.

Another thing was, during the "Retreiving packages" stage, it
occaisionally came up with "Validating %s...", but seemed to carry on

Once it got to the LILO installation screen, I pressed enter to accept
the default of installing LILO to the MBR. It then cleared the screen,
and restarted d-i, and came back to the same prompt. Looking at /target
on tty2, it seems that no kernel image has been installed, which I guess
is why lilo-installer is failing.

Chris Butler <chrisb@debian.org>
  GnuPG Key ID: 1024D/D097A261

Attachment: signature.asc
Description: Digital signature

Reply to: