[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231318: marked as done (Failed installation on old Pentium system)

Your message dated Sat, 7 Feb 2004 22:07:16 -0500
with message-id <20040208030716.GR26045@squee.verizon.net>
and subject line This Installation Report Has Been Processed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 5 Feb 2004 19:34:29 +0000
>From chrisb@crustynet.org.uk Thu Feb 05 11:34:29 2004
Return-path: <chrisb@crustynet.org.uk>
Received: from pie.crustynet.org.uk [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AopGe-00035S-00; Thu, 05 Feb 2004 11:34:28 -0800
Received: by pie.crustynet.org.uk (Postfix, from userid 1000)
	id E24E6167AF; Thu,  5 Feb 2004 19:34:23 +0000 (GMT)
Date: Thu, 5 Feb 2004 19:34:23 +0000
From: Chris Butler <chrisb@debian.org>
To: submit@bugs.debian.org
Subject: Failed installation on old Pentium system
Message-ID: <[🔎] 20040205193423.GA2624@crustynet.org.uk>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="PNTmBPCT7hxwcZjr"
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-4.0 required=4.0 tests=DATING,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_02_01

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: installation-reports

Debian-installer-version: beta 2, downloaded from http.us.debian.org 2004-0=
uname -a: Linux debian 2.4.2-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i586 unkn=
Date: 2004-05-02 18:10
Method: Booted from floppies, then network install from a local mirror

Machine: Dell OptiPlex 560/L
Processor: Pentium 60
Memory: 32mb
Root Device: 2gb IDE harddrive, /dev/hda
Root Size/partition table: one 2gb ext3 as part1 (/), one 64mb swap as part2
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it


Configuring the network card worked fine (I selected the right module
=66rom the list, and it configured by ISAPNP fine), except I got a message
up telling me that no Ethernet card had been found. It then went on to
configure DHCP, etc, so there doesn't seem to be any actual problem with
the network card configuration.

Another thing was, during the "Retreiving packages" stage, it
occaisionally came up with "Validating %s...", but seemed to carry on

Once it got to the LILO installation screen, I pressed enter to accept
the default of installing LILO to the MBR. It then cleared the screen,
and restarted d-i, and came back to the same prompt. Looking at /target
on tty2, it seems that no kernel image has been installed, which I guess
is why lilo-installer is failing.

Chris Butler <chrisb@debian.org>
  GnuPG Key ID: 1024D/D097A261

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.2 (GNU/Linux)



Received: (at 231318-done) by bugs.debian.org; 8 Feb 2004 03:07:20 +0000
>From naughtynus@verizon.net Sat Feb 07 19:07:20 2004
Return-path: <naughtynus@verizon.net>
Received: from out008pub.verizon.net (out008.verizon.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ApfI0-0000nc-00; Sat, 07 Feb 2004 19:07:20 -0800
Received: from squee ([]) by out008.verizon.net
          (InterMail vM. 201-253-122-130-106-20030910) with ESMTP
          id <20040208030717.ROAK10003.out008.verizon.net@squee>
          for <231318-done@bugs.debian.org>; Sat, 7 Feb 2004 21:07:17 -0600
Received: by squee (Postfix, from userid 1000)
	id BC4815E717; Sat,  7 Feb 2004 22:07:16 -0500 (EST)
Date: Sat, 7 Feb 2004 22:07:16 -0500
From: David Nusinow <david_nusinow@verizon.net>
To: 231318-done@bugs.debian.org
Subject: This Installation Report Has Been Processed
Message-ID: <20040208030716.GR26045@squee.verizon.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/
X-Authentication-Info: Submitted using SMTP AUTH at out008.verizon.net from [] at Sat, 7 Feb 2004 21:07:17 -0600
Delivered-To: 231318-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

Thank you. This installation report has been processed and will be dealt
with in the appropriate part of debian-installer. Thanks for testing!

Reply to: