[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231073: install report on an amd k6/2 350mhz



Package: installation-reports

INSTALL REPORT

Debian-installer-version: 03-02-2004 i386 netinst
uname -a: not available, 2.4.22-1-386 installed
Date: Wed Feb  4 00:08:06 CET 2004  
Method: boot from cdrom 

Machine: custom PC 
Processor: amd k6/2 350mhz 
Memory: 256mb 
Root Device: hda: wester digital 4,2gb
Root Size/partition table: hda2 1gb 
Output of lspci: not available but i saved /var/log/debian-installer/

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O] 
Detect hard drives:     [O]
Partition hard drives:  [O] 
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E] see below
Reboot:                 [O] 
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

all went fine, none of the udebs failed and the priority didn't get lowered,
which is good.

however, grub-installer did NOT ask me if I want to install the boot loader,
overwriting mine, which is NOT good. To me, this is not the good default
behaviour for the general user. at least asking would be good (okay, for the
random user this might be confusing, then defaulting to "yes" should be ok). I
know this issue has already been raised, anyhow at least a backup of the MBR
should be done and document it somewhere.

thanks for the great debian-installer!

filippo
--
Filippo Giunchedi 
GNU/PG key: 6B79D401
Random signature below:

I find television very educating. Every time somebody turns on the set, I go
into the other room and read a book.
-- Groucho Marx

Attachment: pgpQb7rUaZ8gG.pgp
Description: PGP signature


Reply to: