[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install Report: Success, dell powerapp web 100


Debian-installer-version: Feb 2nd Daily, from:

uname -a: Linux bergen 2.4.24-1-386 #1 Tue Jan 6 19:18:04 EST 2004 i686 GNU/Linux
Date: Tue Feb  3 14:32:04 EST 2004

Method: CD-ROM Netinst 113mb install

Machine: Dell PowerApp Web 100
Processor: Single Pentium 3
Memory: 128 MB
Root Device: Adaptec AIC-7892a
Root Size/partition table:
disk1 resiserfs  9 gigs
disk5 linux swap 256 megs

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Everything worked great, with one exception:
I setup APT with an http source from my local mirror. Afterwards, it went back to the apt setup screen and didn't say 'You've setup one apt-source, want to setup another?' or anything like that, I had to hit cancel to kick out to the menu and skip to the next step.

Reply to: