[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#229717: Debian Installer Beta2 Fails Pre-Installation: IBM R40e Laptop

Package: installation-reports

Debian-installer-version: Debian Installer Beta2
uname -a: Fails install, so no uname can be run
Date: 26-Jan-2004 14:30
Method: Booted from Beta2 CD (100MB ISO written to CD)

Machine: IBM R40e Laptop
Processor: Celeron 2GHz
Memory: 256MB
Root Device: IDE 20GB
Root Size/partition table: N/A
Output of lspci: 
00:00.0 Host bridge: ATI Technologies Inc RS200/RS200M AGP Bridge [IGP 340M] 
(rev 02)
00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 340M]
00:02.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:03.0 Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]
00:04.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link 
Controller Audio Device (rev 02)
00:06.0 Bridge: ALi Corporation M7101 PMU
00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
00:0b.0 Ethernet controller: Broadcom Corporation: Unknown device 170d (rev 
00:0c.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller
00:0f.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon IGP 340M

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems: Insert CD, boot from CD. I get the Lilo: prompt & Language 
selection. Select En-US and hit return. The machine locks up solid. I need to 
pull powercord/battery to restart. Have tried with different ACPI flags, 
boot-kbd flags. No use. On the same laptop, I managed to install MEPIS, 
Knoppix etc (all based on Debian)

Mandrake/RedHat/Gentoo etc run fine.


Reply to: