[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unsuccessful installation report

Hans Ekbrand wrote:
> Installation report
> ISO: Sarge 31 #1 compiled with jigdo.

Please provide enough information so we can know what install media you
used. The url to the files and date of download would tell us, the above
does not.

> Hardware: Intel Pentium I 133 MHz, 32 MB RAM, CD-ROM, though the same
> things happened on a Compaq Presario 2100 (laptop anno 2003).
> 1. When trying to select a keyboard definition I got this message:
> "[!] Error running kdb-chooser
> An error or warning was logged when running kdb-chooser
> Segmentation fault kdb-chooser's postinst exited with status 35584"

Sounds like bug #214145, but I'm not sure.

> 2. I was able to detect and mount the cdrom
> 3. When loading and installing modules, the usb-discover module failed with this error message:
> "[!] Debian Installer Main Menu
> Failed to install module
> Installing the module usb-discover failed for unknown reasons.
> Aborting."

Despite the misleading stuff about downloading, this sounds like a
broken cdrom image.

> I choose "continue" but get the following:
> "[!] Error running Anna
> (udpkg:) error while loading shared libraries:
> libdebian-installer.so.4: cannot open shared object file: No such 
> file or directory Anna's postinst exited with status: 2048"
> After that, whatever alternative I choose, I get the same error message again.

This suggests to me that you are installing from the businesscard iso
dated October 8th. I got a similar report from a user on IRC that this
old iso has stopped working, proably because something has changed in
the archive.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: