[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

floppy-retriever_0.10_i386.changes is NEW

  to pool/main/f/floppy-retriever/floppy-retriever_0.10.dsc
  to pool/main/f/floppy-retriever/floppy-retriever_0.10.tar.gz
  to pool/main/f/floppy-retriever/floppy-retriever_0.10_all.udeb
(new) load-floppy_0.10_all.udeb extra debian-installer
Load installer components from a floppy
Changes: floppy-retriever (0.10) unstable; urgency=low
  * Safir Secerovic, Amila Akagic
    - Add Bosnian translation (bs.po).
  * Claus Hindsgaul
    - Update Danish translation (da.po).
  * Added a load-floppy udeb that provides a menu item to use the
    floppy retreiver, now that anna is off the menu. (Requires quite a lot
    of reorganisation elsewhere.)
  * Make it come just after languagechooser in the menu.
  * Make it priority extra, because it will only be useful on the floppy.
  * Remove Standards-Version field.
  * Add a question asking whether to load a floppy now, displayed only at
    > medium priority, when floppy-load might be autoselected.
  * Don't die if modprobe vfat fails. It might be in the kernel.
Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: