[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Package: installation-reports


Debian-installer-version: ISO dated Oct 26 from http://gluck.debian.org/cdimage/testing/netinst/i386/daily/sarge-i386-netinst.iso
uname -a: Linux localhost 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686 GNU/Linux
Date: Mon Oct 27 13:31 ish AEDT
Method: Boot from CD

Machine: Noname IDE PC, MSI mainboard, DVD drive, GeForce2 MX
Processor: Pentium IV, 1.5 Ghz
Memory: 256M
Root Device: IDE, 40 Gb disk jumpered to 32 Gb, whole disk available for installation
Root Size/partition table:  

Disk /dev/hda: 33.8 GB, 33820286976 bytes
255 heads, 63 sectors/track, 4111 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1          62      497983+  83  Linux
/dev/hda2              63         124      498015   82  Linux swap
/dev/hda3             125        4111    32025577+  8e  Linux LVM
Output of lspci:
00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 12)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 12)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 12)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 12)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 12)
00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 12)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX/MX 400] (rev b2)
03:00.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI] (rev 01)
03:01.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 08)
03:02.0 FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394 Controller

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [E]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Last time I tried an image, I had the choice of ext3 (and I think ReiserFS). Today I only had ext2.

Post d-i, my network was totall unconfigured. /etc/network/interfaces had just the top comment lines in it.

The installer was very persistent about asking about autopartitioning, to the point where it really started to piss me off. I would have thought it best to ask whether to autopartition or manually partition at the start, and then never ask again, whereas I was asked about autopartitioning shortly after completing a manual partition, which I thought was a bit screwy.

I'm pretty sure last time I tried, I also had the choice of grub or lilo. 
Today, it was lilo or nothing.

Also, when it came to filesystems, what I wanted, was a root partition (with an ext3 filesystem on it) a swap partition and everything else as logical volumes. I note that the installer seems vaguely aware of LVM, but doesn't seem to prompt to create any logical volumes. It thinks an LVM partition has a filesystem on it and then talks about mounting it and whatnot.

Finally, for a netinst CD, I was somewhat surprised to find it had base packages on it. I was expecting to have to download that with APT...

Attachment: signature.asc
Description: Digital signature

Reply to: