[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new installer

On Sat, Sep 27, 2003 at 11:13:30PM +0000, simon raven wrote:
> > I have some that can be used for testing, but don't understand all
> > that might be needed to make it work. Two things right off the bat,
> > though: 
> > 
> > 1) Oldworlds need proprietary code to boot CDs, and normally need to
> > install from a 1.44 floppy, but the standard 2.4 image doesn't fit; and
> yaboot doesn't work -- quik is the free solution for booting.

> quik is busted. it works, but it's FUBAR - we all know that and there
> are some oldworlds that are going to be supported in yaboot2. if you
> folks had bothered to contact the yaboot maintainer, you would have
> known that. 

Ok you said that yaboot2 was going to have some oldworld mac support.  So is it
going to be the equivalent of quik or is it likely that it will not be
sufficient.  If its not sufficient, what are any other benefits for reasons why
we should replace the current version of yaboot with it.

Dan Weber

Attachment: signature.asc
Description: Digital signature

Reply to: