[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new installer

On Sat, Sep 27, 2003 at 03:54:40PM +0200, Thorsten Sauter wrote:
> * simon raven <simon@nuit.ca> [2003-09-27 15:31]:
> | that OldWorld PPC sub-arch will not be supported directly in the new
> | installer.
> maybe you can tell us, what is needed to support oldworld machines
> instead of writing such emails.
> We are working to support must PowerPC machines, but no one of us has
> such an oldworld machine.
> For systems which doesn't support devfs there is a devfs wrapper, which
> handle such archs.

I have some that can be used for testing, but don't understand all
that might be needed to make it work. Two things right off the bat,

1) Oldworlds need proprietary code to boot CDs, and normally need to
install from a 1.44 floppy, but the standard 2.4 image doesn't fit; and

2) yaboot doesn't work -- quik is the free solution for booting.
BootX can be used to boot from a MacOS installation, but many people
prefer not to have MacOS installed or don't have system disks.

At one time there were plans to support oldworlds in yaboot, but I
haven't heard any news lately; there are no announcements at the 
yaboot website regarding it AFAIK.

Debian GNU/Linux Operating System
  By the People, For the People
Chris Tillman (a people instance)
   toff one at cox dot net

Reply to: