[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#205381: kbd-chooser's postinst exited with status 35584

There are two problems:

(1) console-keymaps-at should be on the CD. I don't know why it isn't; its
present on the
netinst image at gluck, as of yesterday.

(2) kbd-chooser shouldn't depend on any particular
console-keymap-* package; the pkg list or CD
build should ensure that the correct ones are
present for the architecture. However, kbd-chooser shouldn't segfault: it
should log the problem in syslog before giving up gracefully. This I'll fix.


--------- Original Message --------
From: Josip Rodin <joy@srce.hr>
To: Alastair McKinstry <mckinstry@computer.org>
Cc: 205381@bugs.debian.org
Subject: Re: Bug#205381: kbd-chooser's postinst exited with status 35584
Date: 14/08/03 11:29

> On Thu, Aug 14, 2003 at 12:24:56PM +0100, Alastair McKinstry wrote:
> &gt; &gt;               kbd-chooser's postinst exited with status 35584
> &gt;
> &gt; The jigdo image is missing console-keymaps-at, which is required.
> &gt; (console-keymaps-ps2 changed name to console-keymaps-at; neither are
> &gt; present.)
> &gt; I'm not sure what the solution is in detail
> &gt; I'll research if possible, but would welcome anyone NMU'ing if
> The dependencies of the udeb seem to be:
> Depends: libc6 (&gt;= 2.3.1-1), libdebconfclient0
> Should console-keymaps-at simply be added to the list, or are these
> some other way?
> --
>      2. That which causes joy or happiness.

Message sent using UebiMiau 2.7.2

Reply to: