[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installation attempt with latest netinst


my flatmate and I just tried using the newest sarge-i386-netinst.iso
to install Debian on his Compaq notebook. Some incomplete notes on how
it went follow.

I realize that this is not released yet, and don't mind it not
working. I just wanted to give the new installer a test, and hope some
of this feedback is of use. Please CC: me on replies as I'm not
subscribed. Here goes:

The kernel booted flawlessly. Actually, hardware support didn't seem
to be a problem as far as we got.

The keyboard worked fine with English layout. Selecting the German
keymap didn't actually change the keymap. We tried both the PS/2 and
USB keyboard -- I don't really know how it is really connected, though
I'd guess PS/2. Not a big problem, though.

CD-ROM detection worked well. The installer module installtion seemed
to work fine, although there were some error messages I couldn't
place. I didn't write them down and don't have access to the machine
currently, but could try to get them tomorrow.

The network device was apparently probed successfully. However, the
static network setup failed because ifconfig didn't work -- busybox
printed its list of commands when calling ifconfig from the console.

We then tried the harddisk setup, using the all-in-one option. The
drive had already been partitioned with Partition Magic, which also
created filesystems. However, we didn't get the option to mount these
partitions without first choosing what filesystems to create. This
also happened on a second installation attempt, where the filesystems
had definitely been created correctly. After entering the mountpoints,
this module finished successfully.

As checked from the console, the partitions were mounted correctly.
However, /target/etc/fstab was not created, which caused the next
modules to fail. In particular, installing base from CD-ROM failed.


Reply to: