[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing netinstall and others


I tried to do a netinstall with the testing images (businesscard) and
ran in some trouble.My NIC (sis900) get recognised but when I do the
install as 'net' there seems to be no driver available.
If I do the default install and load everything that is available - well
almost everything a couple of times the sis900 module finally shows up
but it doesn't get loaded - modprobe can't find it.
I can egt it to load however with insmod but after that the
network configuration with dhcp fails.I got a real easy network -
hardware router at - that's it.
After looking around a while I figured it isn't worth the effort to play
around with it any longer since I want to install on a reiser partition
and that doesn't seem to be supported.
BTW nano didn't work either - complained about some UTF8 font thing - I
Next trial was all of the bf-2.4 ISO's that are linked from the debian
With those (tried them all) the splash screen or whatever that screen
with tux is comes up and it loads the kernel until a error msg about a
reiser superblock that it cant find.
I do have all reiser partitions on my box but they are not even mounted
at that point.
A old potato cd boot just fine.
My problem is that I need the bf-2.4 kernel because I've had my root
partition twice corrupted with ext3 and ain't gonna try this again.

Sorry bout the trouble,


Reply to: