[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to install vanilla version of Woody

On Wed, Feb 05, 2003 at 02:19:49AM -0500, Paul Siu wrote:
> I have a strange problem that I can't figure out. I am attempting to install
> Debian Woody 3.0 on my machine. I boot up on disc 2 (Vanilla) and attempt to
> install. Unfortunately, I notice that the kernel it install is the idepci
> version and not the vanilla. I have attempt to reinstall several times, but
> each time the OS install is 2.2.20-idepci. Is there some reason why I can't
> install vanilla?

I suspect you might be using the idepci root.bin, rather than the
root.bin from images-1.44 in the main folder.

"The way the Romans made sure their bridges worked is what 
we should do with software engineers. They put the designer 
under the bridge, and then they marched over it." 
-- Lawrence Bernstein, Discover, Feb 2003

Reply to: