[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

net-1440.img 2002-11-23 test report


just a test report with the net-1440.img from
http://people.debian.org/~tfheen/d-i/images/daily/ from 2002-11-23.

Hardware is a K6-500 with VIA Chipset and an 3Com 905b.
The 3Com 509 isn't supported (module not available) so I had to
change the NIC.

- After booting and step 4 (configure network hardware) I switched
to console 2 and used "modprobe unix" so "kmod: failed to exec..."
doesn't display.
I got this warning from modprobe:

Waring: loading /lib/modules/2.4.19-386/kernel/net/unix/unix.o will
taint the kernel: no license
  See http://www.tux.org/lkml/#export-tainted for tainted modules
NET4: Unix domain sockets 1.0/SMP for Linux Net4.0
Module unix loaded with warnings

- then step 2 (configure the network via DHCP) which worked without and

- then step 3 (finish setting up the Debian installer), choosed http
as protocol, then I got the long list of possible countries with
mirrors. Maybe it should be splitted up into pages.
I choosed 18 (Germany) and 12 (www.uni-koeln.de) and no mirror.

distribution is woody
"Choose the retriever to use." with only one point. Maybe it could be
skipped if there is just one possibility.
Then I got wget 404's because there is no
/dists/woody/main/debian-installer/.. and

the next menu is the main menu and choosing 3 (finish setting up the
Debian installer) brings me to the retriever menu. Its not possible to
change the distribution. OK I had to reboot the disk and now choosed
Back to the retriever menu I choosed net-retriever again (nothing else
available) and wget tok the Packages.gz from the mirror but then tried
to get /dists/sarge/local/debian-installer/binary-i386/Packages[|.gz]
which isn't available (404).

- "which packages to install" (the list is to long for one page) I left
without any package choosed.

wget took again some packages without errors.

Then I got the main menu with 12 points and I choosed Partition a hard
drive and got this error:

Prompt: 1 - 12> 1
find: ./proc/1/fd: Permission denied
find: ./proc/2/fd: Permission denied
find: ./proc/3/fd: Permission denied
find: ./proc/4/fd: Permission denied
find: ./proc/5/fd: Permission denied
find: ./proc/6/fd: Permission denied
postinst exited with status 256

I checked dmesg and found out my IDE chipset isn't detected/listed.:(

Any idea whats the problem?

I installed the scsi package for 2.4.19 and loaded ide-scsi and the
VP_IDE is loaded.

Thank you.

        Noèl Köthe

Reply to: