[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATA 100 Hard Disk Problem - SOLVED

My fault. Sorry to bother you people!

1 At first I tried booting with DOS and using some partitioning tool
to create a Linux partition which worked fine with that tool.
Then I repeated booting Debian and the message "unknown partition table"
didn't appear anymore, but the new partition was shown. Anyway,
the boot process was hanging again, on the same point.

2 Now I started to play around and changed the Interrupts of some cards
in my BIOS (what I should have done first, I guess). Now, Debian is
booting fine.
Since I had enabled the ATA controller in my BIOS, another Interrupt was
needed. The controller was sharing an interrupt with some network device
which obviously caused some conflict so that somehow the hard disk was
recognized but caused the boot process to stock.

Thanks again,

On Tuesday 13 August 2002 20:36, Eduard Bloch wrote:
> Moin Christian!
> Christian Heller schrieb am Monday, den 12. August 2002:
> > Me once more. I've just found this link:
> > http://www.geocities.com/ender7007/
> >
> > It explains some things but doesn't tell how to manage the kind
> > of boot problem I have. In section 6 they write about Debian.
> Obsolete doc. Should work with Woody and bf2.4 out-of-the-box.
> Gruss/Regards,
> Eduard.

- Information in Medicine -

Reply to: