[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#147232: boot-floppies: rootfs not unmounted cleanly

On Fri, May 17, 2002 at 10:31:59AM +0200, Eduard Bloch wrote:
> #include <hallo.h>
> Chris Tillman wrote on Thu May 16, 2002 um 08:13:15PM:
> > I don't think we ever really determined what caused this. I was seeing
> > umount stubbornly refusing to umount once a target had been mounted
> > twice in the installer. Eduard put in a new losetup but I'm not sure
> > if he ever tested to see if there were stil zombies roaming around
> > after that (and whether that's actually related to this or not).
> I did extensively and the syptoms are gone, at least on i386.
> > > Anyway I just tried again (rescue disk, then immediately choose
> > > 'Reboot the System') and this time /dev/hdb2 was unmounted cleanly, no
> > > fsck'ing problem.  That is, the problem isn't easily reproducable.
> > 
> > Try mount, unmount, remount, and see if it happens then.

I tried this on powermac and didn't have any evidence of a problem.

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@voicetrak.com          |
|                   May the Source be with you                   |

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: