[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Possible bug: AT keyboard not detected when booting from installation CD

I just recently downloaded the Debian 2.2r6 iso and tried to install it, however I get a peculiar error when the cd's temporary kernel begins to load:
keyboard timeout: AT keyboard not detected
keyboard timeout: AT keyboard not detected
This error happened to me back in October, but I figured my motherboard was too new to expect it to work for sure.  Now, seven months later, I'm still getting this same error.  I'm using a standard PS/2 keyboard, and it works fine in the BIOS, in Windows, and even in the first Debian screen where you can type in special installation parameters.  But, as soon as I hit Enter to begin installation, and as soon as the kernel starts to load, my keyboard goes out on me.
At this point I'm very frustrated, and am just about to post a bug to the boot-floppies group.  My motherboard is the ASUS A7A266 (ALiMaGik 1 chipset).  I've looked on the Internet, seen numerous other posts in regards to this specific motherboard, as well as a few on the A7M266-D, but have seen nothing in terms of ways to fix this problem.  Another thing to note is that I can install Mandrake 7 on my system without any problems - I think maybe the boot kernel is out of date and doesn't support my board...?
If any of you have any ideas to help me fix this problem, I welcome them.  Otherwise, I will see about posting a bug within the next couple days.  I really want to get Debian up and running for me.
Thanks in Advance,
- Paul Goins

Reply to: