[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

alpha bf failure

I was testing woody cds on a alpha and though the cds boot ok I was not able
to install, this was because the kernel on trying to mount the root fs it
first tried fat related fs failing, and then tried to mount it as ufs
failing and saying that it was not able to mount it.

I realy don't know which was the problem here, potato kernel works ok and
mounts woody root floppy withouth problems (exept that the ramdisk is too
small) but woody kernel is not able to do it.

I can provide more info if you tell me what we need, and I can make tests if
you want me to, at least for some time (the machine is going away so I don't
know for how long I'm gonna have access to it).

The more arches I test woody on the more I find that this release is gonna
be broken on a lot of machines :-(((

Well, guess that's all, regards...
Manty/BestiaTester -> http://manty.net

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: