[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4 kernel as default boot kernel on CD #1 ??



On Fri, Apr 05, 2002 at 10:45:21AM -0800, Jim Westveer wrote:
> On Friday 05 April 2002 01:00, Anthony Towns wrote:
> > GUYS, _STOP IT_.
> > NOW IS _NOT_ THE TIME TO MAKE CHANGES TO THE WAY THE INSTALL WORKS.
> I am not suggesting changing anything in how the install
> works, or anything to do with the boot floppys packages.

> [...] and try an installation with 
> CD#1 as the disk you innitially boot from,  then try the
> CD#3 with the bf24 kernel.   The first thing you will notice
> is that the bf24 flavor first asks you for your language, where
> the "default" does not.

IOW, the install works different.

I'm not really sure what part of "_STOP IT_" is so difficult to
understand, but please _STOP IT_. If you want to move the bf2.4 kernel
images onto the CD#2 bootsector, that's fine. But the default kernel
for woody, and hence the image that should be on CD#1, has always been
and remains 2.2.

Changing fundamental things in the install process (like the kernel
used, the machines supported, or the way you get to choose languages)
is completely out of the question at this point.

Cheers,
aj (woody release manager)

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

     ``BAM! Science triumphs again!'' 
                    -- http://www.angryflower.com/vegeta.gif

Attachment: pgp8HTd7OLmQa.pgp
Description: PGP signature


Reply to: