[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot-floppies 3.0.20

On Thu, 28 Feb 2002, Eduard Bloch wrote:

> > I'm still not seeing any NIC drivers in modconf during
> > install... 
> a) Be more precise
> b) If your arch is i386, please try the CVS build from
>    people.debian.org/~blade/boot-floppies and report results

My appologies. i386, procedures as per the README-CVS. I made these
changes to config:

        arches := i386
        USE_LANGUAGE_CHOOSER := false 
        KBD := qwerty/us

Booting the resulting set of 3 floppies, then picking "net" to
configure modules, nothing appears and it just returns to the
"Exit. Finished with modules" screen.

I looked on the drive and the modules had been unpacked just fine, most
likely I could insmod them manually. A previous version had the same
problem, but I finished the install and tried modconf afterwords with
complete success. For some reason it only fails during the install.

This is my first experience with both CVS and the boot-floppies.

At the moment, last night's cvs update is failing to build due to
complaints from util.c :

util.c:1177: `mirror_country_map' undeclared (first use in this function)
util.c:1177: (Each undeclared identifier is reported only once
util.c:1177: for each function it appears in.)
util.c:1178: `lang' undeclared (first use in this function)
make[4]: *** [build/util.to] Error 1

Reply to: