[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#133935: 3.0.19 net-install impossible

Package: boot-floppies
Version: 3.0.19
Severity: important

Colin Walters@lists.debian-sparc@14 Feb 2002 00:08:03 -0500:
> > I tried 3.0.19 on my x86 last week, but it sucked. There was no way
> > to install from network. Even worse, without fooling the Linux
> > kernel (hdc=none hdd=none) it insisted on an install from CD, didn't
> > even offer me to install from another partition. Haven't been able
> > to test more..
This is about all I can say. It happened with the compact 1.44 sets and
the normal 1.44 sets.

After initializing the swap partition and mounting an existing ext2
partition as root I choose for the next step, intall kernel+modules. It
immediately prompts me which one (of the two) CD-ROM drives I'd like to
use. I get the same screen when installing a base system.

Then I retried, but with the hdc=none, hdd=none flags to make the
installer believe there are no CD drives. Worked just a bit, now it
allowed me to install from an existing partition, fd0 or fd1 (IIRC). But
still no FTP/HTTP.

>  I don't see any open bug reports on boot-floppies about this.  Could you
>  submit a detailed bug report, please?  It won't be fixed if we don't
>  know about it.
Of course, I've been submitting one bug report a day lately, but I
forgot about boot-floppies (and I should go fix some bugs myself as well

Anyway, if necessary I can try to reproduce this bug with more debugging
information. Just tell me what to do.


Wilmer van der Gaast.

   |lintux-@t-lintux-d0t-cx:     _ Ugh! Nio2f says something: ______
   : http://www.lintux.cx/ |    / a der gaase it we about an bug re \

Reply to: