[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Things we need from sid

On Mon, Jan 28, 2002 at 12:37:21PM +1000, Anthony Towns wrote:
> On Thu, Jan 24, 2002 at 07:59:52PM +1100, Herbert Xu wrote:
> > I would be happy to do so if someone can show me why we really need 2.4
> > boot floppies on i386.  So far, the only reasons I've seen are:
> > 1. Support for new hardware.

Not only support for new hardware, but fixes for hardware that should work
in the first place. Like a PS/2 keyboard on a relatively new motherboard.
It works in 2.4 but not 2.2, thus making it impossible (for a the normal
user) to install Debian on a normal (although new) machine configuration.


Reply to: